問題
新しいシンプルストレージサービス(S3)インポートの設定を試みると、タイムアウトエラー(504エラー応答)が発生します。
原因
エラーは、指定されたフォルダーにファイルが多すぎるため、システムの処理能力を超えていることが原因です。
ソリューション
次の手順を実行します。
-
ファイルの数を確認してください
:
- 問題を引き起こしているフォルダー内のファイルの総数を確認してください。
-
ファイルを別々のフォルダーに整理する
:
- イベントやユーザーインポートなど、目的に応じてファイルを異なるフォルダーに分けてください。
-
新しいフォルダーを作成
:
- 新しいフォルダーに必要なファイルのみを追加してください。
-
インポート後にファイルを削除
:
- ファイルが正常にインポートされた後、将来の問題を防ぐためにフォルダーから削除してください。
info |
情報 最大タイムアウト制限は5分です。 |