キャンペーンの統計とキャンペーン分析が異なるカウントを示すのはなぜですか?

問題

MoEngageのキャンペーン統計ダッシュボードとキャンペーン分析ページの間で、オープン率やクリック率などのエンゲージメント指標に違いが見られます。

原因

キャンペーン統計とキャンペーン分析の間で、オープン率やクリック率などのエンゲージメント指標の違いは、それぞれの分析ロジックの違いによるものです。両方の機能は同じプラットフォームの一部ですが、特定の分析要件を満たすために異なる方法で類似のデータを提示します。

ソリューション

この違いを理解し、解決するために、以下のポイントを確認してください:

  1. クエリの期間
    • キャンペーンダッシュボードは、過去7日間などの特定の期間のデータを表示します。
    • この時間範囲外のイベントおよびメトリクスは含まれていません。
  2. クリックしたキャンペーンのリダイレクト
    • キャンペーンを クリック すると、システムは あなた をキャンペーン分析ページにリダイレクトします。
    • このページは、時間範囲に関係なく、キャンペーンのライフタイムメトリックを表示します。
  3. データ計算
    • ダッシュボードでは、選択した時間範囲内のイベントに基づいてのみメトリクスを計算します。
  4. 選択された時間範囲外のイベント
    • キャンペーンは開始され、選択した時間範囲外のイベントを含むことができます。
    • これにより、送信数が少なくても開封数やクリック数が多くなるなどの不一致が生じる可能性があり、これがクリック率 (CTR) やコンバージョン率 (CVR) を増加させることがあります。
  5. 期待される動作
    • この行動は予想されるものです。キャンペーンダッシュボードは、指定された期間の最近の活動に焦点を当てていますが、キャンペーン分析ページはキャンペーンのパフォーマンスの完全な概要を提供します。
info

情報

キャンペーン分析ページは、キャンペーンのライフタイムデータの包括的なビューを表示し、ダッシュボードは選択した期間に基づくより最近のデータセットに焦点を当てています。

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