なぜユーザーはイベントトリガー型プッシュキャンペーンを受信できなかったのか?

問題

プッシュメッセージは、キャンペーンが幅広いユーザーに到達し、エンゲージメントを得たにもかかわらず送信されませんでした。

原因

この問題は、ユーザーがDND(おやすみモード)期間中であるか、頻度制限(FC)、またはキャンペーンレベルの最小遅延が原因で発生する可能性があります。

ソリューション

  • この問題を解決するには、セグメンテーション条件を変更する際にネストされたフィルターを削除してください。
  • ユーザーがセグメントの一部であることを確認してください。
  • キャンペーンのステータスが停止または一時停止に設定されていないことを確認してください。
warning

Warning

スマートトリガーキャンペーンでは、ネストされたフィルターはサポートされていません。

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています

How can we improve this article?